<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !IE]>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
	<title>CHSR-FM 97.9 | Homemade Jams 2017-05-09Homemade Jams 2017-05-09 - CHSR-FM 97.9</title>
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chsrfm.ca/blog/xmlrpc.php" />
	
	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
		<script src="http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homemade Jams 2017-05-09 - CHSR-FM 97.9" />
<meta property="og:description" content="Today on Homemade Jams we dug out some old and new to spin!" />
<meta property="og:url" content="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" />
<meta property="og:site_name" content="CHSR-FM 97.9" />
<meta property="article:publisher" content="https://www.facebook.com/CHSR979" />
<meta property="article:section" content="Homemade Jams" />
<meta property="article:published_time" content="2017-05-09T16:55:09-03:00" />
<meta property="fb:admins" content="584740982" />
<meta property="og:image" content="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today on Homemade Jams we dug out some old and new to spin!" />
<meta name="twitter:title" content="Homemade Jams 2017-05-09 - CHSR-FM 97.9" />
<meta name="twitter:site" content="@chsr979" />
<meta name="twitter:image" content="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20.jpg" />
<meta name="twitter:creator" content="@chsr979" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; Feed" href="http://chsrfm.ca/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; Comments Feed" href="http://chsrfm.ca/blog/comments/feed" />
			<link rel="shortcut icon" href="http://chsrfm.ca/blog/wp-content/uploads/2012/10/favicon1.ico" type="image/x-icon"/>
					<link rel="apple-touch-icon" href="http://chsrfm.ca/blog/wp-content/uploads/2012/10/favicon1.ico"/>
		<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; Homemade Jams 2017-05-09 Comments Feed" href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chsrfm.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://chsrfm.ca/blog/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://chsrfm.ca/blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode_style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/shortcodes/lib/css/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/css/elements.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-skin-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/css/jcarousel/skin.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/inc/css/skins/orange.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/cryptx/js/cryptx.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/swipe-call.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/core.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/video.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://chsrfm.ca/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chsrfm.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chsrfm.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://chsrfm.ca/blog/?p=3246633' />
<link rel="alternate" type="application/json+oembed" href="http://chsrfm.ca/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09" />
<link rel="alternate" type="text/xml+oembed" href="http://chsrfm.ca/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://chsrfm.ca/blog/feed/podcast" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type="text/css">.ie8 .container {max-width: 1100px;width:auto;}</style><style type="text/css">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</style>

<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://chsrfm.ca/blog/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://chsrfm.ca/blog/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>

		<style type="text/css" media="all">
						body {
			 font-size : 14px;
			 font-family : "Open Sans", sans-serif;
			 font-weight : normal;
						}

												a			{
				color:
			#010147			;
			}
						a:hover			{
				color:
			#F9B964			;
			}
												.container {
			 max-width : 1100px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : "Open Sans", sans-serif;
						}

			
		</style>
		<link rel="icon" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-3246633 single-format-standard cc-responsive">
	
<!-- ******************* Top Header ******************** -->

<!-- ********************** Header ******************** -->

<div id="header_section" class="container-full-width">
	
	<div class="container">
		
				
			<div class="container-fluid">	
				
					<header id="cc-header" class="row-fluid">
		<div class="span7">
					<div id="logo">
			<a href="http://chsrfm.ca/" title="CHSR-FM 97.9"><img src="http://chsrfm.ca/blog/wp-content/uploads/Logo_x2.jpg" alt="CHSR-FM 97.9"></a>
		</div>
			</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="legacy-icons">
			<a href="http://www.twitter.com/chsr97s" target="_blank" title="CHSR-FM 97.9 Twitter" class="symbol twitterbird"></a><a href="http://www.facebook.com/CHSR979" target="_blank" title="CHSR-FM 97.9 Facebook" class="symbol facebook"></a><a href="http://chsrfm.ca/blog/feed/rss/" target="_blank" title="CHSR-FM 97.9 Rss" class="symbol rss"></a>		</div>
		    <A HREF="#" onclick="javascript: var myWin = window.open('', 'Popup Player', 'scrollbars=no,left=0,top=0,location=no,menubar=no,status=no,toolbar=no,width=330,height=300');myWin.document.write('<div align=&quot;center&quot; id=&quot;radioforge4&quot; style=&quot;background:url() no-repeat; width:300px; height:200px;&quot;><script type=&quot;text/javascript&quot; src=&quot;http://hosted.musesradioplayer.com/mrp.js&quot;></script>\n<script type=&quot;text/javascript&quot;>MRP.insert({\'url\':\'http://usa6.fastcast4u.com:5005/stream\', \'lang\':\'auto\', \'codec\':\'mp3\', \'volume\':60, \'introurl\':\'\', \'fallback\':\'\', \'autoplay\':true, \'jsevents\':false, \'buffering\':0, \'title\':\'Live Stream - CHSR-FM 97.9\', \'welcome\':\'Welcome to CHSR-FM!\', \'bgcolor\':\'#FFFFFF\', \'wmode\':\'transparent\', \'skin\':\'simple-red\', \'width\':300, \'height\':122});</script>\n<div style=&quot;float:right; padding-right:3px; z-index:2000; overflow:auto; position:absolute;&quot;><a href=&quot;http://twitter.com/CHSR979&quot; target=&quot;_blank&quot; title=&quot;Twitter&quot;><img src=&quot;http://chsrfm.ca/blog/wp-content/plugins/radio-forge/html5//images/twitter.png&quot; border=&quot;0&quot; width=&quot;18&quot; height=&quot;18&quot; /></a><a href=&quot;http://facebook.com/CHSR979&quot; target=&quot;_blank&quot;  title=&quot;Facebook&quot;><img src=&quot;http://chsrfm.ca/blog/wp-content/plugins/radio-forge/html5//images/facebook.png&quot; border=&quot;0&quot; width=&quot;18&quot; height=&quot;18&quot; /></a></div>\n</div><BR />\n<a href=&quot;mms://ysj00ms01s0.aliant.net/CHSR&quot;div class=&quot;listen&quot;>Use Old CHSR Stream</a><BR />\n<A HREF=&quot;http://chsrfm.ca/blog/listen-live&quot;>Go To Listening Page</A>'); return false;"><div class="listen"><span>Popup Player</span></div></A></SPAN>
	</div>

		</div>
	</header>
			
			</div><!-- container fluid -->
	
	</div><!-- container -->

</div><!-- container full width -->
	

<!-- ******************** Menu *********************** -->

<div class="container-full-width" id="main_navigation">
	<div class="container">
		<div class="container-fluid">
			<nav id="navigation" role="navigation">
		      <div class="main-navigation navbar navbar-inverse">
		        <div class="navbar-inner">
		        	<div class="container">
		          			  					<div class="nav-collapse collapse">
		            		          		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-3234188" class="hide-this menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3234188"><a href="http://chsrfm.ca/blog/">Home</a></li>
<li id="menu-item-5571" class="home-page-hide-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-5571" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/about" class="dropdown-toggle">About <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-5575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5575"><a href="http://chsrfm.ca/blog/about/get-your-music-on-chsr">Get Your Music on CHSR!</a></li>
	<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6749"><a href="http://chsrfm.ca/blog/about/join-us">Join Us!</a></li>
	<li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5572"><a href="http://chsrfm.ca/blog/about/contact">Contact</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="http://chsrfm.ca/blog/about/merch">Merch Store</a></li>
	<li id="menu-item-3234189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234189"><a href="http://chsrfm.ca/blog/listen-live/">Listen</a></li>
</ul>
</li>
<li id="menu-item-3246190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-3246190" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/schedule" class="dropdown-toggle">Shows <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-5584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5584"><a href="http://chsrfm.ca/blog/schedule">Schedule</a></li>
	<li id="menu-item-5587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5587"><a href="http://chsrfm.ca/blog/shows/music-shows">Music Programming</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="http://chsrfm.ca/blog/shows/spoken-word-shows">Spoken Word Programming</a></li>
	<li id="menu-item-5588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5588"><a href="http://chsrfm.ca/blog/shows/podcasts">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3245593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245593"><a href="http://chsrfm.ca/blog/tracking">Tracking</a></li>
<li id="menu-item-6750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6750" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/cat/reviews" class="dropdown-toggle">Reviews <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://chsrfm.ca/blog/cat/reviews/mr">Music Reviews</a></li>
	<li id="menu-item-3237267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3237267"><a href="http://chsrfm.ca/blog/cat/reviews/video-reviews">Video Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-74748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74748"><a href="http://chsrfm.ca/blog/charting">Chart</a></li>
<li id="menu-item-5576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5576"><a href="http://chsrfm.ca/blog/calendar">Events Calendar</a></li>
<li id="menu-item-5580" class="menu-donate menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="http://chsrfm.ca/blog/about/donate">Donate</a></li>
</ul></div>					
															      
						      									</div><!-- collapse -->
									
						            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
						            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						            </a>
						      		          </div><!-- container -->
		        </div><!-- .navbar-inner .row-fluid -->
		      </div><!-- main-navigation navbar -->
			</nav><!-- #navigation -->
		</div><!-- container fluid -->
	</div><!-- container -->
</div><!-- container full width -->
	
	
<div id="single_page" class="container-full-width">
	
	<div class="container">
		
		<div class="container-fluid">
		
			<div class="row-fluid"><div class="breadcrumbs"><span class="b1"><a href="http://chsrfm.ca/blog">Home</a></span>  &raquo;  <span class="b2"><a href="http://chsrfm.ca/blog/cat/current-shows">Current Shows</a>  &raquo;  <a href="http://chsrfm.ca/blog/cat/current-shows/music">Music Shows</a>  &raquo;  <a href="http://chsrfm.ca/blog/cat/current-shows/music/homemadejams">Homemade Jams</a>  &raquo;  </span><span class="b3 current">Homemade Jams 2017-05-09</span></div></div>			
			<div id="container" class="row-fluid">
				
								
				<div id="content" class=" span9 content-sidebar-right">
					
										
								
						
<article id="post-3246633" class="post-3246633 post type-post status-publish format-standard has-post-thumbnail hentry category-homemadejams">
	
	<header class="entry-header">
		
		<h1 class="entry-title">						Homemade Jams 2017-05-09		</h1>			<div class="entry-meta">
				Posted on <a href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" title="4:55 pm" rel="bookmark">
							<time class="entry-date updated" datetime="2017-05-09T16:55:09+00:00">2017-05-09</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://chsrfm.ca/blog/author/bondo" title="View all posts by Bondo" rel="author">Bondo</a>
							</span>
						</span>				<span class="cat-links">
				Posted in <a href="http://chsrfm.ca/blog/cat/current-shows/music/homemadejams" rel="category tag">Homemade Jams</a>			</span>
				<span class="sep">   </span>
							<span class="comments-link"><a href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09#respond"></a></span>
				<span class="sep">  </span>
						</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
  
	  
		<div class="entry-content">
    				<p><span style="color: #333399;"><strong>Track Listing: <img data-attachment-id="3245913" data-permalink="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-back-2017-03-20/attachment/homemade-jams-20" data-orig-file="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Homemade Jams 20" data-image-description="" data-medium-file="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20-300x300.jpg" data-large-file="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20.jpg" class="alignright size-medium wp-image-3245913" src="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20-300x300.jpg" alt="" width="300" height="300" srcset="http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20-300x300.jpg 300w, http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20-100x100.jpg 100w, http://chsrfm.ca/blog/wp-content/uploads/Homemade-Jams-20.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></strong></span></p>
<p>1.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/johnjeromeandthecongregation/?ref=page_internal"><strong>John Jerome and the Congregation</strong></a></span> &#8211; Great Claims of Grandeur</p>
<p>2.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/johnjeromeandthecongregation/?ref=page_internal"><strong>John Jerome and the Congregation</strong></a></span> &#8211; Unconditional Aid</p>
<p>3.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/PrettyNormalBand/"><strong>Pretty Normal</strong></a></span> &#8211; Shot Down</p>
<p>4.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/PrettyNormalBand/"><strong>Pretty Normal</strong></a></span> &#8211; Spoon</p>
<p>5.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/notyouhfx/"><strong>Not You</strong></a></span> &#8211; PT</p>
<p>6.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/notyouhfx/"><strong>Not You</strong></a></span> &#8211; haha</p>
<p>7.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/dogdaymusic/"><strong>Dog Day</strong></a></span> &#8211; Daydream</p>
<p>8.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/thewakingnight/"><strong>The Waking Night</strong></a></span> &#8211; Beverly Heights</p>
<p>9.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/BillieDre/"><strong>Billie Dre &amp; the Poor Boys</strong></a></span> &#8211; Hattie Watson</p>
<p>10.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/thedamntruth/"><strong>The Damn Truth</strong></a></span> &#8211; Get With You (Montreal, QC)</p>
<p>11.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/rinotool/"><strong>nuages</strong></a></span> &#8211; KD</p>
<p>12.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/rtmusicproductions/"><strong>RT Music Production</strong></a></span> &#8211; Honor and Humility</p>
<p>13.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/denmothermother/"><strong>DenMother</strong></a></span> &#8211; Glue</p>
<p>14.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/ElephantSkeletons/"><strong>Elephant Skeletons</strong></a></span> &#8211; Boomerang</p>
<p>15.) <span style="color: #333399;"><a style="color: #333399;" href="https://www.facebook.com/glorygloryband/"><strong>Glory Glory</strong></a></span> &#8211; Indigo Sun</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" data-text="Homemade Jams 2017-05-09" data-via="CHSR979" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09&name=Homemade%20Jams%202017-05-09" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09&#038;media=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fwp-content%2Fuploads%2FHomemade-Jams-20.jpg&#038;description=Homemade%20Jams%202017-05-09" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09&amp;title=Homemade%20Jams%202017-05-09" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://chsrfm.ca/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div><!-- .entry-content -->
    
    	
			
</article><!-- #post-3246633 -->							
					<div class="more-content">
					  <div class="row-fluid">
						<div class="span6 previous-post">
						  &laquo; <a href="http://chsrfm.ca/blog/current-shows/music/her-turn/turn-2017-05-09" rel="prev">Her Turn 2017-05-09</a>						</div>
						<div class="span6 next-post">
						  						</div>
					  </div>
					</div>
				  
						

	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&#038;postid=3246633&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=9f14c19df9f5c8c005568c0821be1228d9bcc0ca#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->			
									
										
				</div><!-- #content -->
				
				
<div id="secondary" class="widget-area span3">
	
		
	<div id="sidebar">
	<aside id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Find a Show</h3><label class="screen-reader-text" for="cat">Find a Show</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3320">chsr&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Current Shows&nbsp;&nbsp;(2,577)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Cultural Shows&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="3888">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Radio Kooche Shazde&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Music Shows&nbsp;&nbsp;(1,880)</option>
	<option class="level-2" value="227">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Anything Goes&nbsp;&nbsp;(214)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bravery, Repetition &amp; Noise&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CAFFEEN!&nbsp;&nbsp;(99)</option>
	<option class="level-2" value="3255">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CHSR Countdown&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="9">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Diversions&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="352">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Do You Know Jack&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fuzztone Mania&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="2984">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Her Turn&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="226">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homemade Jams&nbsp;&nbsp;(613)</option>
	<option class="level-2" value="266">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Instant Breakfast&nbsp;&nbsp;(167)</option>
	<option class="level-2" value="353">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jazzy Noises&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="2774">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rosie Morning&nbsp;&nbsp;(195)</option>
	<option class="level-2" value="2157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rosie&#8217;s Juke Joint&nbsp;&nbsp;(150)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Run For Your Life!&nbsp;&nbsp;(248)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sessions @ CHSR&nbsp;&nbsp;(74)</option>
	<option class="level-2" value="2186">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spotlight&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Strictly Hip-Hop&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="2202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Crazy Train&nbsp;&nbsp;(100)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Spoken Word Shows&nbsp;&nbsp;(690)</option>
	<option class="level-2" value="8">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Against The Mat!&nbsp;&nbsp;(236)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ashes, Paper &amp; Beans&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="8185">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conference Call&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;EPIC!&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="76">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fredericton This Week&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="1775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From The Margins&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2975">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gamers of the Round Table&nbsp;&nbsp;(72)</option>
	<option class="level-2" value="8176">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;General Distortion&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="2576">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In The Know&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Listen To Jimmy&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="903">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;ParaPhrasing&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="2545">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Python&#8217;s Paradise&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="8117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Readful Things&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="177">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Documentary Hour&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The WEIRD Show&nbsp;&nbsp;(138)</option>
	<option class="level-1" value="7737">&nbsp;&nbsp;&nbsp;U101&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">General&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="1618">Media&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="1619">&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="922">&nbsp;&nbsp;&nbsp;Video&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="61">Old Shows&nbsp;&nbsp;(481)</option>
	<option class="level-1" value="525">&nbsp;&nbsp;&nbsp;A Month of Saturdays&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;CAN!&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;CHSR Showcase&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2672">&nbsp;&nbsp;&nbsp;Donair Kitchen Party Radio Show&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="92">&nbsp;&nbsp;&nbsp;East Coast Stream&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Election 2011&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2861">&nbsp;&nbsp;&nbsp;Fundrive2015&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="3322">&nbsp;&nbsp;&nbsp;kickthegrind&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2602">&nbsp;&nbsp;&nbsp;Live And Let Die&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="1027">&nbsp;&nbsp;&nbsp;Maritime Vinyl&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="3292">&nbsp;&nbsp;&nbsp;Moanin&#8217; Mondays&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2268">&nbsp;&nbsp;&nbsp;OhSoKateMedia&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2252">&nbsp;&nbsp;&nbsp;Pardon My French&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Role Initiative&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="86">&nbsp;&nbsp;&nbsp;Scientific Sandwich&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2400">&nbsp;&nbsp;&nbsp;Something To Do With Bats&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2671">&nbsp;&nbsp;&nbsp;The Bounce&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;The Cutting Room Floor&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="1598">&nbsp;&nbsp;&nbsp;The Growl&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1942">&nbsp;&nbsp;&nbsp;The Morning Madness Show&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="876">&nbsp;&nbsp;&nbsp;The Velvet Lounge&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Ultra Ska Robot Attack!&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2824">&nbsp;&nbsp;&nbsp;Valere&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Voices of Persians&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="315">&nbsp;&nbsp;&nbsp;Where Monsters Dwell&nbsp;&nbsp;(255)</option>
	<option class="level-1" value="1916">&nbsp;&nbsp;&nbsp;Zos Kia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Reviews&nbsp;&nbsp;(125)</option>
	<option class="level-1" value="592">&nbsp;&nbsp;&nbsp;Film Reviews&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="682">&nbsp;&nbsp;&nbsp;Food Guide&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="523">&nbsp;&nbsp;&nbsp;Music Reviews&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="1620">&nbsp;&nbsp;&nbsp;Out in the F&#8217;ton Community&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3152">&nbsp;&nbsp;&nbsp;Video Game Reviews&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="6">Specialty&nbsp;&nbsp;(726)</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;50th Anniversary&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Announcements&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Schedule Updates&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="60">&nbsp;&nbsp;&nbsp;Barry Awards&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2069">&nbsp;&nbsp;&nbsp;Charting&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;CHSR News Bulletin&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Events&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="2203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highland Radio&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="178">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shake N Bake&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Training&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Featured&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="637">&nbsp;&nbsp;&nbsp;fundrive&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="765">&nbsp;&nbsp;&nbsp;non profit of the month&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;PSA&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="737">&nbsp;&nbsp;&nbsp;Show of the Month&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="348">&nbsp;&nbsp;&nbsp;Special Events&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(53)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hockey&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;The Lunchbox&nbsp;&nbsp;(386)</option>
	<option class="level-2" value="7785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Life Remembered&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="1849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;STU Lunchbox&nbsp;&nbsp;(33)</option>
	<option class="level-3" value="8161">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Credit Hour&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="3049">&nbsp;&nbsp;&nbsp;What Is CHSR Listening To?&nbsp;&nbsp;(9)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://chsrfm.ca/blog/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-4" class="widget-container widget_search"><form method="get"  id="searchform" class="navbar-search pull-right" action="http://chsrfm.ca/blog/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search …" />
</form>
<div class="clear"></div></aside><aside id="text-10" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" height="450px" data-chrome="noborders"  href="https://twitter.com/CHSR979" data-widget-id="569936428532912128">Tweets by @CHSR979</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>	</div><!-- #sidebar -->
	
		
</div><!-- #secondary .widget-area .span3 -->					
			</div><!-- #container .row-fluid-->
			
					
		</div><!--container fluid -->
		
	</div><!-- container -->

</div><!-- container full width -->

 

<div id="footer_widgets_wrapper" class="container-full-width">
  <div id="footer_wrapper" class="container">
    <div id="wrapper" class="container-fluid">
    
        
    <div id="footer-widgets" class="row-fluid">
      <div id="footer-widget-container" class="span12">
        <div class="row-fluid">
          <aside id="awesomeweatherwidget-2" class="widget-container span3 widget_awesomeweatherwidget"><div id="awesome-weather-fredericton-nb" class="awesome-weather-wrap awecf awe_tall awe_custom awe_without_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff;  background-color: #ff9d45; "><div class="awesome-weather-cover" style='background-image: url(http://chsrfm.ca/blog/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Fredericton</div><div class="awesome-weather-current-temp"><strong>3<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-5" class="widget-container span3 widget_text"><h3 class="widget-title">Upcoming Event?</h3>			<div class="textwidget">Do you have an upcoming event, performance, fundraiser or something else we should know about? Drop a note on the <a href="http://www.facebook.com/pages/Fredericton-this-week/168888289855279">Fredericton This Week</a> Facebook page or send an email to <span style="text-decoration:underline">psa[at]chsrfm.ca</span> to get it mentioned!
</div>
		</aside><aside id="linkcat-90" class="widget-container span3 widget_links"><h3 class="widget-title">Community</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://chsrfm.ca/blog/community-calendar/" title="Check out what&#8217;s going on in Fredericton">Community Calendar</a></li>
<li><a href="http://www.stu.ca">St. Thomas University</a></li>
<li><a href="http://www.unb.ca">The University of New Brunswick</a></li>
<li><a href="http://www.tourismfredericton.ca/en/Calendar.asp">Tourism Fredericton Activity Calendar</a></li>

	</ul>
</aside>
<aside id="linkcat-1617" class="widget-container span3 widget_links"><h3 class="widget-title">Members</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://chsrfm.ca/blog/wp-admin/">Log In</a></li>
<li><a href="http://chsrfm.ca/blog/about/member-section/">Members Section</a></li>
<li><a href="https://www.facebook.com/groups/chsrsandbox/" title="A facebook group just for members" target="_blank">Member Facebook Group</a></li>
<li><a href="https://groups.google.com/forum/?fromgroups=#!forum/chsr-membership" title="email list for members only" target="_blank">Member Email List</a></li>
<li><a href="http://codex.wordpress.org/Writing_Posts" target="_blank">Quick guide to posting</a></li>

	</ul>
</aside>
         </div><!-- .row-fluid -->
      </div><!-- #footer-widget-container -->
    </div><!-- #footer-widgets .row-fluid  -->
    
        
    	
    
        
    </div><!-- #wrapper .container-fluid -->
  </div><!-- footer wrapper -->
</div><!-- footer widgets wrapper -->

        
  	<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							© CHSR-FM 97.9						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->
    

  
    

  
    

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://chsrfm.ca/blog?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/chsrfm.ca\/blog\/current-shows\/music\/homemadejams\/homemade-jams-2017-05-09":3246633};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/blog/current-shows/music/homemadejams/homemade-jams-2017-05-09" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/js/jquery.elastislide.min.js?ver=1'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/js/elements.min.js?ver=2013.12.12'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/chsrfm.ca\/blog\/wp-admin\/admin-ajax.php","nonce":"fc04ccd900","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/chsrfm.ca\/blog\/wp-login.php?redirect_to=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&postid=3246633&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=9f14c19df9f5c8c005568c0821be1228d9bcc0ca#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&postid=3246633&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=9f14c19df9f5c8c005568c0821be1228d9bcc0ca#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fcurrent-shows%2Fmusic%2Fhomemadejams%2Fhomemade-jams-2017-05-09";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'37435859',post:'3246633',tz:'-3',srv:'chsrfm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '37435859', '3246633' ]);
</script>

</body>
</html>
