<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> 
<![endif]-->
<!--[if gt IE 9]>  <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !IE]>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
	<title>CHSR-FM 97.9 | The Lunchbox Interview: Jean Surrette (Festival 506)The Lunchbox Interview: Jean Surrette (Festival 506) - CHSR-FM 97.9</title>
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chsrfm.ca/blog/xmlrpc.php" />
	
	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
		<script src="http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lunchbox Interview: Jean Surrette (Festival 506) - CHSR-FM 97.9" />
<meta property="og:description" content="My guest today is Jean Surrette (Executive Director of Music NB) to talk about the upcoming Festival 506." />
<meta property="og:url" content="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" />
<meta property="og:site_name" content="CHSR-FM 97.9" />
<meta property="article:publisher" content="https://www.facebook.com/CHSR979" />
<meta property="article:tag" content="festival" />
<meta property="article:tag" content="festival 506" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="musicians" />
<meta property="article:tag" content="musicnb" />
<meta property="article:tag" content="New Brunswick" />
<meta property="article:section" content="The Lunchbox" />
<meta property="article:published_time" content="2017-10-10T14:10:26-03:00" />
<meta property="fb:admins" content="584740982" />
<meta property="og:image" content="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506.png" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="My guest today is Jean Surrette (Executive Director of Music NB) to talk about the upcoming Festival 506." />
<meta name="twitter:title" content="The Lunchbox Interview: Jean Surrette (Festival 506) - CHSR-FM 97.9" />
<meta name="twitter:site" content="@chsr979" />
<meta name="twitter:image" content="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506.png" />
<meta name="twitter:creator" content="@encaf1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/chsrfm.ca\/blog","name":"CHSR-FM 97.9","potentialAction":{"@type":"SearchAction","target":"http:\/\/chsrfm.ca\/blog?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//hosted.muses.org' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; Feed" href="http://chsrfm.ca/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; Comments Feed" href="http://chsrfm.ca/blog/comments/feed" />
			<link rel="shortcut icon" href="http://chsrfm.ca/blog/wp-content/uploads/2012/10/favicon1.ico" type="image/x-icon"/>
					<link rel="apple-touch-icon" href="http://chsrfm.ca/blog/wp-content/uploads/2012/10/favicon1.ico"/>
		<link rel="alternate" type="application/rss+xml" title="CHSR-FM 97.9 &raquo; The Lunchbox Interview: Jean Surrette (Festival 506) Comments Feed" href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chsrfm.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://chsrfm.ca/blog/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://chsrfm.ca/blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode_style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/shortcodes/lib/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/css/elements.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-skin-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/css/jcarousel/skin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-style-css'  href='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/inc/css/skins/orange.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://hosted.muses.org/mrp.js?ver=1.6'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/cryptx/js/cryptx.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/swipe-call.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/core.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/video.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://chsrfm.ca/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chsrfm.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chsrfm.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://chsrfm.ca/blog/?p=3248544' />
<link rel="alternate" type="application/json+oembed" href="http://chsrfm.ca/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506" />
<link rel="alternate" type="text/xml+oembed" href="http://chsrfm.ca/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://chsrfm.ca/blog/feed/podcast" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type="text/css">.ie8 .container {max-width: 1100px;width:auto;}</style><style type="text/css">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</style>

<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://chsrfm.ca/blog/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://chsrfm.ca/blog/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>

		<style type="text/css" media="all">
						body {
			 font-size : 14px;
			 font-family : "Open Sans", sans-serif;
			 font-weight : normal;
						}

												a			{
				color:
			#010147			;
			}
						a:hover			{
				color:
			#F9B964			;
			}
												.container {
			 max-width : 1100px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : "Open Sans", sans-serif;
						}

			
		</style>
		<link rel="icon" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://chsrfm.ca/blog/wp-content/uploads/cropped-Favicon-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-3248544 single-format-standard cc-responsive">
	
<!-- ******************* Top Header ******************** -->

<!-- ********************** Header ******************** -->

<div id="header_section" class="container-full-width">
	
	<div class="container">
		
				
			<div class="container-fluid">	
				
					<header id="cc-header" class="row-fluid">
		<div class="span7">
					<div id="logo">
			<a href="http://chsrfm.ca/" title="CHSR-FM 97.9"><img src="http://chsrfm.ca/blog/wp-content/uploads/Logo_x2.jpg" alt="CHSR-FM 97.9"></a>
		</div>
			</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="round-icons">
			<a href="http://www.twitter.com/chsr979" target="_blank" title="CHSR-FM 97.9 Twitter" class="symbol twitterbird"></a><a href="http://www.facebook.com/CHSR979" target="_blank" title="CHSR-FM 97.9 Facebook" class="symbol facebook"></a><a href="http://chsrfm.ca/blog/feed/rss/" target="_blank" title="CHSR-FM 97.9 Rss" class="symbol rss"></a><a href="http://instagram.com/chsr979" target="_blank" title="CHSR-FM 97.9 Instagram" class="symbol instagram"></a>		</div>
		    <A HREF="#" onclick="javascript: var myWin = window.open('', 'Popup Player', 'scrollbars=no,left=0,top=0,location=no,menubar=no,status=no,toolbar=no,width=330,height=300');myWin.document.write('<div align=&quot;center&quot; id=&quot;radioforge4&quot; style=&quot;background:url() no-repeat; width:300px; height:200px;&quot;><script type=&quot;text/javascript&quot; src=&quot;http://hosted.musesradioplayer.com/mrp.js&quot;></script>\n<script type=&quot;text/javascript&quot;>MRP.insert({\'url\':\'http://usa6.fastcast4u.com:5005/stream\', \'lang\':\'auto\', \'codec\':\'mp3\', \'volume\':60, \'introurl\':\'\', \'fallback\':\'\', \'autoplay\':true, \'jsevents\':false, \'buffering\':0, \'title\':\'Live Stream - CHSR-FM 97.9\', \'welcome\':\'Welcome to CHSR-FM!\', \'bgcolor\':\'#FFFFFF\', \'wmode\':\'transparent\', \'skin\':\'simple-red\', \'width\':300, \'height\':122});</script>\n<div style=&quot;float:right; padding-right:3px; z-index:2000; overflow:auto; position:absolute;&quot;><a href=&quot;http://twitter.com/CHSR979&quot; target=&quot;_blank&quot; title=&quot;Twitter&quot;><img src=&quot;http://chsrfm.ca/blog/wp-content/plugins/radio-forge/html5//images/twitter.png&quot; border=&quot;0&quot; width=&quot;18&quot; height=&quot;18&quot; /></a><a href=&quot;http://facebook.com/CHSR979&quot; target=&quot;_blank&quot;  title=&quot;Facebook&quot;><img src=&quot;http://chsrfm.ca/blog/wp-content/plugins/radio-forge/html5//images/facebook.png&quot; border=&quot;0&quot; width=&quot;18&quot; height=&quot;18&quot; /></a></div>\n</div><BR />\n<a href=&quot;mms://ysj00ms01s0.aliant.net/CHSR&quot;div class=&quot;listen&quot;>Use Old CHSR Stream</a><BR />\n<A HREF=&quot;http://chsrfm.ca/blog/listen-live&quot;>Go To Listening Page</A>'); return false;"><div class="listen"><span>Popup Player</span></div></A></SPAN>
	</div>

		</div>
	</header>
			
			</div><!-- container fluid -->
	
	</div><!-- container -->

</div><!-- container full width -->
	

<!-- ******************** Menu *********************** -->

<div class="container-full-width" id="main_navigation">
	<div class="container">
		<div class="container-fluid">
			<nav id="navigation" role="navigation">
		      <div class="main-navigation navbar navbar-inverse">
		        <div class="navbar-inner">
		        	<div class="container">
		          			  					<div class="nav-collapse collapse">
		            		          		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav"><li id="menu-item-3234188" class="hide-this menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3234188"><a href="http://chsrfm.ca/blog/">Home</a></li>
<li id="menu-item-5571" class="home-page-hide-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-5571" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/about" class="dropdown-toggle">About <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-5575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5575"><a href="http://chsrfm.ca/blog/about/get-your-music-on-chsr">Music Submissions</a></li>
	<li id="menu-item-6749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6749"><a href="http://chsrfm.ca/blog/about/join-us">Join Us!</a></li>
	<li id="menu-item-5572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5572"><a href="http://chsrfm.ca/blog/about/contact">Contact</a></li>
	<li id="menu-item-5582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5582"><a href="http://chsrfm.ca/blog/about/merch">Merch Store</a></li>
	<li id="menu-item-3234189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234189"><a href="http://chsrfm.ca/blog/listen-live/">Listen</a></li>
</ul>
</li>
<li id="menu-item-3246190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-3246190" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/schedule" class="dropdown-toggle">Shows <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-5584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5584"><a href="http://chsrfm.ca/blog/schedule">Schedule</a></li>
	<li id="menu-item-5587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5587"><a href="http://chsrfm.ca/blog/shows/music-shows">Music Programming</a></li>
	<li id="menu-item-5589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5589"><a href="http://chsrfm.ca/blog/shows/spoken-word-shows">Spoken Word Programming</a></li>
	<li id="menu-item-5588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5588"><a href="http://chsrfm.ca/blog/shows/podcasts">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3245593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3245593"><a href="http://chsrfm.ca/blog/tracking">Tracking</a></li>
<li id="menu-item-6750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-6750" data-dropdown="dropdown"><a href="http://chsrfm.ca/blog/cat/reviews" class="dropdown-toggle">Reviews <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-6754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6754"><a href="http://chsrfm.ca/blog/cat/reviews/mr">Music Reviews</a></li>
	<li id="menu-item-3237267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3237267"><a href="http://chsrfm.ca/blog/cat/reviews/video-reviews">Video Game Reviews</a></li>
</ul>
</li>
<li id="menu-item-74748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74748"><a href="http://chsrfm.ca/blog/charting">Chart</a></li>
<li id="menu-item-5576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5576"><a href="http://chsrfm.ca/blog/calendar">Events Calendar</a></li>
<li id="menu-item-5580" class="menu-donate menu-item menu-item-type-post_type menu-item-object-page menu-item-5580"><a href="http://chsrfm.ca/blog/about/donate">Donate</a></li>
</ul></div>					
															      
						      									</div><!-- collapse -->
									
						            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
						            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						            </a>
						      		          </div><!-- container -->
		        </div><!-- .navbar-inner .row-fluid -->
		      </div><!-- main-navigation navbar -->
			</nav><!-- #navigation -->
		</div><!-- container fluid -->
	</div><!-- container -->
</div><!-- container full width -->
	
	
<div id="single_page" class="container-full-width">
	
	<div class="container">
		
		<div class="container-fluid">
		
			<div class="row-fluid"><div class="breadcrumbs"><span class="b1"><a href="http://chsrfm.ca/blog">Home</a></span>  &raquo;  <span class="b2"><a href="http://chsrfm.ca/blog/cat/specialty">Specialty</a>  &raquo;  <a href="http://chsrfm.ca/blog/cat/specialty/lunchbox">The Lunchbox</a>  &raquo;  </span><span class="b3 current">The Lunchbox Interview: Jean Surrette (Festival 506)</span></div></div>			
			<div id="container" class="row-fluid">
				
								
				<div id="content" class=" span9 content-sidebar-right">
					
										
								
						
<article id="post-3248544" class="post-3248544 post type-post status-publish format-standard has-post-thumbnail hentry category-lunchbox tag-festival tag-festival-506 tag-music-2 tag-musicians tag-musicnb tag-new-brunswick">
	
	<header class="entry-header">
		
		<h1 class="entry-title">						The Lunchbox Interview: Jean Surrette (Festival 506)		</h1>			<div class="entry-meta">
				Posted on <a href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" title="2:10 pm" rel="bookmark">
							<time class="entry-date updated" datetime="2017-10-10T14:10:26+00:00">2017-10-10</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://chsrfm.ca/blog/author/encaf1" title="View all posts by encaf1" rel="author">encaf1</a>
							</span>
						</span>				<span class="cat-links">
				Posted in <a href="http://chsrfm.ca/blog/cat/specialty/lunchbox" rel="category tag">The Lunchbox</a>			</span>
				<span class="sep">   </span>
							<span class="comments-link"><a href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506#respond"></a></span>
				<span class="sep">  </span>
						</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
  
	  
		<div class="entry-content">
    				<!--powerpress_player--><div class="powerpress_player" id="powerpress_player_3288"><a href="http://chsrfm.ca/podcast/general/Lunchbox/The%20Lunchbox%20-%20D20171010%20-%20Interview%20-%20Jean%20Surrette%20-%20Festival%20506%20-%20INTERVIEW%20EXTRACTED.mp3" title="Play" onclick="return powerpress_embed_html5a('3288','http://chsrfm.ca/podcast/general/Lunchbox/The%20Lunchbox%20-%20D20171010%20-%20Interview%20-%20Jean%20Surrette%20-%20Festival%20506%20-%20INTERVIEW%20EXTRACTED.mp3');" target="_blank"><img src="http://chsrfm.ca/blog/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://chsrfm.ca/podcast/general/Lunchbox/The%20Lunchbox%20-%20D20171010%20-%20Interview%20-%20Jean%20Surrette%20-%20Festival%20506%20-%20INTERVIEW%20EXTRACTED.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://chsrfm.ca/blog/?powerpress_pinw=3248544-podcast');" rel="nofollow">Play in new window</a> | <a href="http://chsrfm.ca/podcast/general/Lunchbox/The%20Lunchbox%20-%20D20171010%20-%20Interview%20-%20Jean%20Surrette%20-%20Festival%20506%20-%20INTERVIEW%20EXTRACTED.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="The%20Lunchbox%20-%20D20171010%20-%20Interview%20-%20Jean%20Surrette%20-%20Festival%20506%20-%20INTERVIEW%20EXTRACTED.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/chsrfm.ca/blog/cat/specialty/lunchbox/feed" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://chsrfm.ca/blog/cat/specialty/lunchbox/feed" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><p><em><img data-attachment-id="3248545" data-permalink="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506/attachment/lunchbox-2017-festival506" data-orig-file="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506.png" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LunchBox-2017-Festival506" data-image-description="" data-medium-file="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-300x300.png" data-large-file="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-800x800.png" class="alignright size-medium wp-image-3248545" src="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-300x300.png" alt="" width="300" height="300" srcset="http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-300x300.png 300w, http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-100x100.png 100w, http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-768x768.png 768w, http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506-800x800.png 800w, http://chsrfm.ca/blog/wp-content/uploads/LunchBox-2017-Festival506.png 1400w" sizes="(max-width: 300px) 100vw, 300px" />Despite all that the Internet brings, when it comes to music, there is nothing like being there in person, and discussing it in person.</em></p>
<p>My guest today is <strong>Jean Surrette</strong>, the Executive Director of <a href="https://www.musicnb.org"><strong>Music NB</strong></a>, which is organizing a grand festival and conference of music called <a href="https://www.musicnb.org/en/festival-506/about-festival-506"><strong>Festival 506</strong></a>. He joins me to talk about the great opportunities for musicians, fans and industry professionals from across the province to gather together to celebrate, network, learn and appreciate.</p>
<p><a href="https://www.musicnb.org/en/festival-506/about-festival-506"><strong>Festival 506</strong></a> is happening from <strong>October 12 to 15 in Moncton</strong>. Find out more at the <strong><a href="https://www.musicnb.org/en/festival-506/about-festival-506">MusicNB</a></strong> website, and pick up your passport and tickets there.</p>
<p><em>Discosure:</em> Festival 506 has been a sponsor of The Lunchbox for the last two weeks, but it would have been celebrated here in any case.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" data-text="The Lunchbox Interview: Jean Surrette (Festival 506)" data-via="CHSR979" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506&name=The%20Lunchbox%20Interview%3A%20Jean%20Surrette%20%28Festival%20506%29" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506&#038;media=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fwp-content%2Fuploads%2FLunchBox-2017-Festival506.png&#038;description=The%20Lunchbox%20Interview%3A%20Jean%20Surrette%20%28Festival%20506%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506&amp;title=The%20Lunchbox%20Interview%3A%20Jean%20Surrette%20%28Festival%20506%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://chsrfm.ca/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								</div><!-- .entry-content -->
    
    	
			
</article><!-- #post-3248544 -->							
					<div class="more-content">
					  <div class="row-fluid">
						<div class="span6 previous-post">
						  &laquo; <a href="http://chsrfm.ca/blog/current-shows/spoken/prof/paraphrasing-prof-interviews-chip-coffey" rel="prev">ParaPhrasing &#8211; PROF Interviews Chip Coffey</a>						</div>
						<div class="span6 next-post">
						  <a href="http://chsrfm.ca/blog/current-shows/music/her-turn/her-turn-2017-10-10" rel="next">Her Turn 2017-10-10</a> &raquo;						</div>
					  </div>
					</div>
				  
						

	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&#038;postid=3248544&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=9eeba9e7f79c89310df021935d39b3648ee4691c#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->			
									
										
				</div><!-- #content -->
				
				
<div id="secondary" class="widget-area span3">
	
		
	<div id="sidebar">
	<aside id="search-4" class="widget-container widget_search"><form method="get"  id="searchform" class="navbar-search pull-right" action="http://chsrfm.ca/blog/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search …" />
</form>
<div class="clear"></div></aside><aside id="nav_menu-20" class="widget-container widget_nav_menu"><div class="menu-current-shows-container"><ul id="menu-current-shows" class="menu"><li id="menu-item-3248155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248155"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/atm">Against The Mat!</a></li>
<li id="menu-item-3248156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248156"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/apb">Ashes, Paper &#038; Beans</a></li>
<li id="menu-item-3248158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248158"><a href="http://chsrfm.ca/blog/cat/current-shows/music/anythinggoes">Anything Goes</a></li>
<li id="menu-item-3248159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248159"><a href="http://chsrfm.ca/blog/cat/current-shows/music/caffeen">CAFFEEN!</a></li>
<li id="menu-item-3248160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248160"><a href="http://chsrfm.ca/blog/cat/current-shows/music/chsr-countdown">CHSR Countdown</a></li>
<li id="menu-item-3248161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248161"><a href="http://chsrfm.ca/blog/cat/current-shows/music/diversions">Diversions</a></li>
<li id="menu-item-3248162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248162"><a href="http://chsrfm.ca/blog/cat/current-shows/music/fuzztone-mania">Fuzztone Mania</a></li>
<li id="menu-item-3248157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248157"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/atlantic-gaming">Gamers of the Round Table</a></li>
<li id="menu-item-3248163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248163"><a href="http://chsrfm.ca/blog/cat/current-shows/music/her-turn">Her Turn</a></li>
<li id="menu-item-3248164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248164"><a href="http://chsrfm.ca/blog/cat/current-shows/music/homemadejams">Homemade Jams</a></li>
<li id="menu-item-3248165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248165"><a href="http://chsrfm.ca/blog/cat/current-shows/music/instantbreakfast">Instant Breakfast</a></li>
<li id="menu-item-3248166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248166"><a href="http://chsrfm.ca/blog/cat/current-shows/music/jn">Jazzy Noises</a></li>
<li id="menu-item-3248167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3248167"><a href="http://chsrfm.ca/blog/cat/specialty/lunchbox">The Lunchbox</a></li>
<li id="menu-item-3248168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248168"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/prof">ParaPhrasing</a></li>
<li id="menu-item-3248169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248169"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/pythons-paradise">Python&#8217;s Paradise</a></li>
<li id="menu-item-3248170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248170"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/readfulthings">Readful Things</a></li>
<li id="menu-item-3248171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248171"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/the-documentary-hour">The Documentary Hour</a></li>
<li id="menu-item-3248172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248172"><a href="http://chsrfm.ca/blog/cat/current-shows/spoken/tws">The WEIRD Show</a></li>
<li id="menu-item-3248173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248173"><a href="http://chsrfm.ca/blog/cat/current-shows/music/rosie-morning">Rosie Morning</a></li>
<li id="menu-item-3248174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248174"><a href="http://chsrfm.ca/blog/cat/current-shows/music/blues-music">Rosie&#8217;s Juke Joint</a></li>
<li id="menu-item-3248175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248175"><a href="http://chsrfm.ca/blog/cat/current-shows/music/rfyl">Run For Your Life!</a></li>
<li id="menu-item-3248176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248176"><a href="http://chsrfm.ca/blog/cat/current-shows/music/sessions">Sessions @ CHSR</a></li>
<li id="menu-item-3248177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248177"><a href="http://chsrfm.ca/blog/cat/current-shows/music/spotlight">Spotlight</a></li>
<li id="menu-item-3248178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248178"><a href="http://chsrfm.ca/blog/cat/current-shows/music/shh">Strictly Hip-Hop</a></li>
<li id="menu-item-3248179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248179"><a href="http://chsrfm.ca/blog/cat/current-shows/music/the-crazy-train">The Crazy Train</a></li>
<li id="menu-item-3248180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248180"><a href="http://chsrfm.ca/blog/cat/current-shows/music/the-porridge-hour">The Porridge Hour</a></li>
<li id="menu-item-3248181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248181"><a href="http://chsrfm.ca/blog/cat/current-shows/music/underground-sound">Underground Sound</a></li>
</ul></div></aside><aside id="text-10" class="widget-container widget_text">			<div class="textwidget"><a class="twitter-timeline" height="450px" data-chrome="noborders"  href="https://twitter.com/CHSR979" data-widget-id="569936428532912128">Tweets by @CHSR979</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>	</div><!-- #sidebar -->
	
		
</div><!-- #secondary .widget-area .span3 -->					
			</div><!-- #container .row-fluid-->
			
					
		</div><!--container fluid -->
		
	</div><!-- container -->

</div><!-- container full width -->

 

<div id="footer_widgets_wrapper" class="container-full-width">
  <div id="footer_wrapper" class="container">
    <div id="wrapper" class="container-fluid">
    
        
    <div id="footer-widgets" class="row-fluid">
      <div id="footer-widget-container" class="span12">
        <div class="row-fluid">
          <aside id="awesomeweatherwidget-2" class="widget-container span3 widget_awesomeweatherwidget"><div id="awesome-weather-fredericton-nb" class="awesome-weather-wrap awecf awe_tall awe_custom awe_without_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff;  background-color: #ff9d45; "><div class="awesome-weather-cover" style='background-image: url(http://chsrfm.ca/blog/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Fredericton</div><div class="awesome-weather-current-temp"><strong>-0<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">6<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-5" class="widget-container span3 widget_text"><h3 class="widget-title">Upcoming Event?</h3>			<div class="textwidget">Do you have an upcoming event, performance, fundraiser or something else we should know about? Drop a note on the <a href="http://www.facebook.com/pages/Fredericton-this-week/168888289855279">Fredericton This Week</a> Facebook page or send an email to <span style="text-decoration:underline">psa[at]chsrfm.ca</span> to get it mentioned!
</div>
		</aside><aside id="linkcat-90" class="widget-container span3 widget_links"><h3 class="widget-title">Community</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://chsrfm.ca/blog/community-calendar/" title="Check out what&#8217;s going on in Fredericton">Community Calendar</a></li>
<li><a href="http://www.stu.ca">St. Thomas University</a></li>
<li><a href="http://www.unb.ca">The University of New Brunswick</a></li>
<li><a href="http://www.tourismfredericton.ca/en/Calendar.asp">Tourism Fredericton Activity Calendar</a></li>

	</ul>
</aside>
<aside id="linkcat-1617" class="widget-container span3 widget_links"><h3 class="widget-title">Members</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://chsrfm.ca/blog/wp-admin/">Log In</a></li>
<li><a href="http://chsrfm.ca/blog/about/member-section/">Members Section</a></li>
<li><a href="https://www.facebook.com/groups/chsrsandbox/" title="A facebook group just for members" target="_blank">Member Facebook Group</a></li>
<li><a href="https://groups.google.com/forum/?fromgroups=#!forum/chsr-membership" title="email list for members only" target="_blank">Member Email List</a></li>
<li><a href="http://codex.wordpress.org/Writing_Posts" target="_blank">Quick guide to posting</a></li>

	</ul>
</aside>
         </div><!-- .row-fluid -->
      </div><!-- #footer-widget-container -->
    </div><!-- #footer-widgets .row-fluid  -->
    
        
    	
    
        
    </div><!-- #wrapper .container-fluid -->
  </div><!-- footer wrapper -->
</div><!-- footer widgets wrapper -->

        
  	<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							© CHSR-FM 97.9						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->
    

  
    

  
    

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://chsrfm.ca/blog?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/chsrfm.ca\/blog\/specialty\/lunchbox\/lunchbox-interview-jean-surrette-festival-506":3248544};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/blog/specialty/lunchbox/lunchbox-interview-jean-surrette-festival-506" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/js/jquery.elastislide.min.js?ver=1'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/elements/lib/js/elements.min.js?ver=2013.12.12'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/themes/ifeaturepro5-ClVS6O-urmAZU/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/powerpress/player.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/chsrfm.ca\/blog\/wp-admin\/admin-ajax.php","nonce":"5e37135ec9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/chsrfm.ca\/blog\/wp-login.php?redirect_to=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chsrfm.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&postid=3248544&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=9eeba9e7f79c89310df021935d39b3648ee4691c#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=37435859&postid=3248544&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=9eeba9e7f79c89310df021935d39b3648ee4691c#parent=http%3A%2F%2Fchsrfm.ca%2Fblog%2Fspecialty%2Flunchbox%2Flunchbox-interview-jean-surrette-festival-506";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'37435859',post:'3248544',tz:'-3',srv:'chsrfm.ca'} ]);
	_stq.push([ 'clickTrackerInit', '37435859', '3248544' ]);
</script>

</body>
</html>
